External DNS provider issues affecting user access to Syncplicity services
Incident Report for Syncplicity
Resolved
This incident has been resolved.
Posted Nov 16, 2018 - 08:51 PST
Monitoring
At approximately 8:00 AM Pacific, 15 November 2018, a global DNS services provider we utilize has been reported to experience issues with their DNS servers refusing queries in their managed DNS infrastructure.

As a result, we have identified that this causes difficulties for some Syncplicity customers in US to access Syncplicity services. The latter are fully operational and we have also taken measures to stop using these DNS services temporarily to minimize the impact to our customers until the provider addresses it.
Posted Nov 16, 2018 - 04:15 PST