Service disruption - US region

Incident Report for Syncplicity

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 00:33 PDT

Update

Root Cause: AWS disruption of service
Posted Oct 20, 2025 - 10:55 PDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 20, 2025 - 09:32 PDT

Identified

We are still experiencing a partial outage affecting the US region.

The issue was identified as a third party disruption (AWS major outage), and we are continuing to monitor the situation.

We apologize for the inconvenience and appreciate your patience during this time.
Posted Oct 20, 2025 - 05:09 PDT
This incident affected: Syncplicity US Production Services (US Desktop Clients Service, US MySite Web Content, US Cloud File Storage, US API Gateway, US API Developer, US DAS, US Mobile Clients, US Search service), Syncplicity EU Production Services (EU MySite Web Content), and Other Services (GOL).