Desktop Clients Service Degradation Issue
Incident Report for Syncplicity
Resolved
The issue has been resolved. Service is running normally since fix implementation to production at around 8:40 AM Pacific, 9/10/2019.
Posted Sep 11, 2019 - 00:55 PDT
Monitoring
Fix has been implemented and we expect that service is now back to normal. Under monitoring and we soon will move to fully resolved after finalizing the post-deployment activities.
Posted Sep 10, 2019 - 09:35 PDT
Identified
The issue has been identified and a fix is being verified prior implementation to production.
Posted Sep 10, 2019 - 02:54 PDT
Investigating
We have identified Desktop Clients Service degradation issue applied to limited set of clients which may partially or fully cause issues with synchronization of data. The effect seems focused on connectivity between the client and the platform and does not relate to data management. The Syncplicity team is actively engaged with investigating the issue and will send an update as soon as the problem is resolved.
Posted Sep 09, 2019 - 05:57 PDT
This incident affected: Syncplicity US Production Services (US Desktop Clients Service).