Desktop Clients Service Performance Issue
Incident Report for Syncplicity
Resolved
The service's normal operation was restored.
Posted Nov 14, 2019 - 21:27 PST
Investigating
Currently the Desktop Clients Service is experiencing higher than normal response times.
End users and administrators may experience page loading delays or timeouts.
The Syncplicity team is actively monitoring the services and investigating the issue and will send an update as soon as the problem is resolved
Posted Nov 14, 2019 - 21:20 PST