[EU] Incident with the MYS Syncplicity Search Functionality
Incident Report for Syncplicity
Resolved
We restored fully the Search functionality on the EU privacy region.

Users can now search by content and metadata - all search results are returned as expected.
Posted Apr 22, 2024 - 06:06 PDT
Monitoring
We implemented a partial fix, and we are monitoring the results.

Impact:
The MYS Search functionality on EU is partially available - when users search for files/folders names, the search results are correctly returned.
Posted Apr 22, 2024 - 04:29 PDT
Update
We are working on providing a fix for the issue.
Posted Apr 21, 2024 - 22:43 PDT
Identified
The Search Functionality on the Web Client (MYS) is currently unavailable in the EU privacy region. The issue has been identified and we are working on fixing it.

Impact:
The users are unable to utilize the search functionality in the Web Client (MYS) - search queries are not returning results as expected.
Posted Apr 21, 2024 - 15:56 PDT
This incident affected: Syncplicity EU Production Services (EU Search service).