Network provider Issues
Incident Report for Syncplicity
Resolved
This incident has been resolved.
Posted Dec 22, 2021 - 16:46 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 22, 2021 - 06:21 PST
Update
The issue has been identified and mitigation steps were implemented. Service response time comes back to normal.
Posted Dec 22, 2021 - 05:28 PST
Update
We are continuing to investigate this issue.
Posted Dec 22, 2021 - 05:09 PST
Investigating
Axway wants to inform our customers of potential outages/degradation with our network provider. We are monitoring our systems and will update when necessary. Issue has been identified and is being actively worked on. At this current point, we see performance degradation and elevated response time for different service components.
Posted Dec 22, 2021 - 04:10 PST
This incident affected: Syncplicity US Production Services (US Desktop Clients Service, US MySite Web Content, US Cloud File Storage, US API Gateway, US API Developer, US DAS, US Mobile Clients).