Syncplicity Search Functionality Outage
Incident Report for Syncplicity
Resolved
This incident has been resolved.
Posted Jun 26, 2023 - 01:27 PDT
Update
The issue is resolved. We are continuing to monitor the service.
Posted Jun 23, 2023 - 12:52 PDT
Monitoring
We are pleased to announce that we are beginning to roll out a resolution for the recent issue with the Search Service. We sincerely appreciate your patience and understanding while our team worked diligently to address this problem.

Please note that the fix is being implemented in stages to ensure stability and a smooth transition. As a result, some users may see improvements sooner than others. We're optimistic that this solution will fully address the issue and restore optimal service functionality.

In addition to this, we are also enhancing our monitoring capabilities to better detect and diagnose any potential issues in the future. This will help us to anticipate and mitigate potential disruptions before they impact our users.

As always, our team will continue to closely monitor the situation as the resolution is deployed. We are committed to ensuring a seamless and reliable user experience.

We will keep you informed of any significant updates or changes. If you experience any problems or have any questions, please feel free to reach out to our support team at support@syncplicity.com.
Posted Jun 23, 2023 - 07:10 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 23, 2023 - 04:41 PDT
Update
This is an update to let our customers know that we are still working on the Search service issue. We understand the inconvenience this disruption may be causing and apologize for any difficulties. Our team is working around the clock to resolve this. Unfortunately, the complexity of the issue means we do not have an estimated resolution time yet. Please bear with us as we continue to work on this, and we'll provide another update till the end of the day. Thank you for your understanding and patience.
Posted Jun 23, 2023 - 14:00 PDT
Update
We are currently still addressing the Search service disruption. While there are no significant updates, please know this issue remains our top priority.
Posted Jun 21, 2023 - 07:00 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2023 - 05:32 PDT
Identified
We’re aware of an Search functionality issue with our Syncplicity platform and the cause and appropriate steps to remediate are identified. This status page will be updated every 60 minutes.
Posted Jun 21, 2023 - 05:31 PDT
This incident affected: Syncplicity US Production Services (US Search service).