Events API intermittent service interruption [US]
Incident Report for Syncplicity
Resolved
The issue is now resolved.
Our team continues to closely monitor the Events API [US].
Posted Mar 26, 2024 - 01:30 PDT
Monitoring
The issue has been fixed and our team is closely monitoring the behavior of the Events API [US].
Posted Mar 26, 2024 - 00:11 PDT
Identified
We appreciate your patience as we investigated the recent intermittent service interruption on the Events API [US]. Our team has identified the root cause of the issue.
Posted Mar 25, 2024 - 22:00 PDT
Investigating
The Events API feature is currently experiencing an interruption of service. Our team is actively investigating the issue to identify the root cause and implement a resolution as quickly as possible.

Impact
New events are not returned by the API. The events are still viewable from the newsfeed page or the specific reports.
Posted Mar 25, 2024 - 17:33 PDT