Service partial outage
Incident Report for Syncplicity
Resolved
This incident has been resolved.
Posted Dec 08, 2022 - 13:58 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2022 - 13:19 PST
Identified
We continue to work on the problem, approaches to solving the problem have been formed. Process of making changes consists of 5 stages. We are currently in the second stage, but it is still hard to estimate when service functionality will be restore, as it takes a long time to make some changes. We have a good news that data is not corrupted and consistent.
Next update will be around 4pm ET (or sooner).
Posted Dec 08, 2022 - 12:05 PST
Update
The investigations are still ongoing with positive results. It is difficult to predict when all systems will be restored, though the engineers continue to work on the issue. Next update will be around 3pm ET (or sooner).
Posted Dec 08, 2022 - 10:08 PST
Update
During our investigations of the issue, we have managed to localize the problem and are working to make the changes required to get the system back online. The issue is affecting several core databases and impacting those clients whose metadata is stored and processed by these databases. Unfortunately we aren't able to give a definitive time estimate currently though we have several engineers working to resolve the issue. We will continue to post updates with new information. Our next update will be around 1pm ET or before.
Posted Dec 08, 2022 - 08:24 PST
Update
We are continuing to investigate this issue.
Posted Dec 08, 2022 - 06:57 PST
Investigating
We are currently investigating this issue.
Posted Dec 08, 2022 - 05:26 PST
This incident affected: Syncplicity US Production Services (US Desktop Clients Service, US MySite Web Content, US Cloud File Storage, US API Gateway, US API Developer, US DAS, US Mobile Clients).