Reduced functionality of the service for a limited list of clients in ROL US
Incident Report for Syncplicity
Resolved
This incident has been resolved.
Posted Dec 10, 2022 - 07:46 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2022 - 05:39 PST
Identified
Unfortunately, today we realized that the basic functionality of the service was not fully restored or not for all customers after the last incident. We are focused on solving the problem, but it is still difficult to say when the full functionality of the service will be restored for all customers. Most likely, the problem will disappear during additional maintenance on Saturday and Sunday we announced today.
Posted Dec 08, 2022 - 18:00 PST
This incident affected: Syncplicity US Production Services (US Desktop Clients Service, US MySite Web Content, US Cloud File Storage, US API Gateway, US API Developer, US DAS, US Mobile Clients).