Incident with the MYS Syncplicity Search Functionality

Incident Report for Syncplicity

Resolved

The issue has been identified and resolved.
Posted Dec 17, 2025 - 04:30 PST

Investigating

The Search Functionality on the Web Client (MYS) is currently unavailable. The issue has been identified and we are working on fixing it.
Posted Dec 17, 2025 - 03:02 PST
This incident affected: Syncplicity US Production Services (US Search service) and Syncplicity EU Production Services (EU Search service).